Thursday, June 6, 2013

Dell Client Integration Pack 3.1 for SCCM 2012 SP1

Time to Upgrade DCIP 3.1 for supporting SCCM 2012 SP1! :)

If you have 3.0 you can just run the setup and upgrade.
Older versions must be removed first.

The Integration Pack will import Driver Packages Cab files with ease.

Download:
http://en.community.dell.com/techcenter/os-applications/w/wiki/2565.dell-client-integration-pack.aspx




Having trouble

 
 
Download site for Dell Enterprise Cabs:
 

No comments:

Post a Comment